Cytotec ^ Generic Diclofenac Misoprostol, Misoprostol

2. DIBUJO
2.1. Soldadura
Introducción
Cuando dibujamos capas de vector en Anime Studio, el concepto de "soldar" puntos es muy
importante. Este tutorial le mostrará ejemplos de cómo (y por qué) deben soldarse los puntos, y le
mostrará algunos ejemplos de soldaduras buenas y malas que puede hacer en Anime Studio.
Cuando suelda dos puntos juntos, Anime Studio realmente está combinando esos dos puntos en uno.
Hay una razón para hacer esto: Primero, soldando dos puntos finales de una curva, crea una curva
cerrada. Segundo, si dos formas se unen a un punto en particular, y quiere que permanezcan unidos
durante una animación, mientras los suelde juntos entonces esos puntos garantizarán que las dos
formas permanecerán unidas.
Cómo Soldar Puntos
Hay dos maneras de soldar puntos en Anime Studio: manual y automáticamente. Para soldar
manualmente dos puntos, use la herramienta Trasladar Puntos llevando un punto encima del
otro y presione el spacebar. Después de soldar, note cómo el movimiento de los dos puntos es uno
solo.
El segundo método es el soldado automático. Usando este método, arrastre un punto final de una
curva encima de otro punto y suelte el ratón, estos puntos se sueldan automáticamente. Para trabajar
en el modo de soldadura automática, asegúrese que la casilla de verificación de Autosoldadura (auto
weid) está activa en el área de opciones de herramienta cuando está en Trasladar Puntos. En este
caso, el spacebar no fue apretado para comenzar la soldadura - en cuanto el ratón se suelte, los dos
puntos solapados se sueldan automáticamente.
Recuerde que sólo el punto final de una curva puede soldarse automáticamente. Sin embargo, el
punto al que se suelda no necesita ser un punto final.
La soldadura automática también trabaja con la herramienta Agregar Puntos. Cuando agrega un
nuevo punto, puede arrastrarlo alrededor como si estaría usando Trasladar Puntos. Con tal de
que el nuevo punto que agregó sea el punto final de la curva, puede soldarse automáticamente a otro
punto. Si el nuevo punto no es un endpoint, todavía puede soldarlo manualmente a otro punto
apretando el spacebar cuando solapa otro punto.
Además de soldar dos puntos juntos, Anime Studio puede soldar un punto al medio de un segmento
de curva. Esto también puede hacerse con los métodos de soldadura automática o manual.
Por qué Soldar Puntos
OK, cerramos soldando puntos, pero, ¿por qué se requiere soldar puntos? Bien, la razón principal es
crear formas rellenables. Para llenar una forma de color, esa forma necesita estar cerrada
completamente. Esto sólo es posible si suelda algunos puntos. La primera forma no puede llenarse de
color porque no está cerrada. Soldando los dos puntos finales, podemos crear una forma cerrada que
puede rellenarse:
Traducido por Waldo Iván Castro
ivanimador@hotmail.com - ivanimation@yahoo.com
Ejemplos de Buena Soldadura
Miremos algunos ejemplos de soldaduras buenas. Primero, podrían soldarse dos puntos para crear
una sola curva continua. El siguiente ejemplo muestra el caso clásico de soldar una curva para crear
una forma del rellenable. A continuación tenemos una forma compuesta de varias curvas. Note que no
esta cerrada, una forma rellenable no necesita estar compuesta de una sola curva. La forma siguiente,
después de soldar, está compuesta de tres segmentos de curva, está cerrada y puede llenarse de
color:
Finalmente, dos círculos alineados lado a lado. Se han soldado los dos puntos del costado de los
círculos para que cuando ellos se muevan durante una animación permanezcan unidos. Si esos
puntos no estuvieran soldados, moverlos en una sincronización así requeriría un trabajo
extraordinario.
Ejemplos de Mala Soldadura
Por lo general, cuando se suelda dos puntos, uno de ellos debe ser un punto final de una curva. Esto
no siempre sucede, pero es lo más a menudo. Si se encuentra soldando dos puntos y ninguno es un
endpoint, tome un momento para pensar si la soldadura es apropiada. Este es un ejemplo de una
mala soldadura. Suponga que tenía las siguientes dos formas y está considerando soldar los puntos
pares que circundan:
Aunque Anime Studio le permitirá realizar esas soldaduras, realmente no es una buena idea.
Terminará creando una forma con muchos agujeros. A lo largo de la sección de curvas que soldó se
presentarán pequeñas "burbujas" que hacen imposible rellenar las dos formas principales:
En cambio, una buena solución es acercar simplemente las formas sin soldarlas. En este caso, soldar
las dos formas no tiene beneficio.
Otra solución en esta situación
sería cortar la forma superior
utilizando la herramienta Eliminar
Borde (Delete edge) y entonces
soldar los endpoints restantes a la
forma inferior. Primero, corte la forma
superior por separado. Entonces,
suelde
los
endpoints
creados
recientemente a la forma de abajo.
Traducido por Waldo Iván Castro
ivanimador@hotmail.com - ivanimation@yahoo.com
Con este procedimiento no termina con una curva doble. La forma
resultante es mucho más limpia y más fácil de trabajar.
2.2. Dibujando formas con agujeros
Introducción
Dibujar formas con agujeros es muy fácil en Anime Studio, pero
muchos usuarios no comprenden que esto puede hacerse. No hay en
absoluto ningún truco - sólo siga las reglas básicas para crear un
relleno.
Repaso de las Reglas de relleno
Recuerde considerar las reglas para crear una forma con relleno:
Un relleno debe componerse de curvas cerradas que definan los
límites de la forma. Así, como en el ejemplo, es una forma para
relleno válida. La imagen muestra los puntos límites seleccionados
con la herramienta Crear Forma, lista para ser llenado.
Creando Agujeros
Una forma para rellenar se define por las curvas cerradas de su
límite. Si se quiere crear un agujero, entonces todo lo que se necesita
hacer es crear curvas que perfilen la forma de los hoyos deseados.
Algunas curvas extras se han agregado antes de crear una forma de
relleno.
Una vez se ha preparado las curvas para definir la forma de los
agujeros, a continuación se debe seleccionar el contorno y las líneas
de los hoyos usando la herramienta Crear Forma. Note que Anime
Studio identifica las curvas internas automáticamente como los
límites de los agujeros en la forma. No hay nada más que hacer en
particular, simplemente dibuje los agujeros y Anime Studio sabrá qué
hacer con ellos.
Cuando ha seleccionado todos los puntos correctos, presione el
spacebar para finalizar la forma.
Finalmente, está es la forma resultante. (La herramienta de
Ancho de Línea (line width) fue usada para estrechar el
contorno de los puntos de las esquinas)
2.3. Ocultando bordes
Introducción
Al dibujar objetos más complejos como caras, se encontrará a menudo con situaciones dónde se
requiere un solo contorno alrededor de una forma. Hay una manera fácil de lograr esto en Anime
Studio.
Para este tutorial, empezaremos con un archivo que está casi acabado. Nombrado "Tutorial 2.3" y se
localiza en "Tutorials/2 - Dibujo"
dentro de la carpeta de Anime
Studio. Abra este archivo y debe
verse así:
Bordes ocultos
El dibujo con que nosotros estamos
trabajando podría ser el principio de
la cara de un personaje. En esta
cara, la nariz y la oreja son formas
Traducido por Waldo Iván Castro
ivanimador@hotmail.com - ivanimation@yahoo.com
separadas del contorno de la cabeza principal. En general la forma se
ve bien, pero dónde las partes separadas se unen no queremos tener
líneas que los separen.
Para arreglar esto, active la herramienta Ocultar Borde (Hide
edge). Hay dos bordes que nosotros queremos eliminar de este
dibujo. Haga clic en estos dos bordes como se muestra. Si no ve un
resultado inmediato, pruebe arrastrar el ratón por las líneas en
cuestión para asegurar el éxito. Después de hacer clic en estos
bordes, deben desaparecer de la vista, y el resultado debe ser como
el gráfico
La herramienta Ocultar Borde trabaja simplemente escondiendo los bordes seleccionados de un
contorno. No afecta la curva subyacente – la curva todavía está allí, sólo que no se puede ver el
contorno en esta sección en particular de la curva. Para que funcione en el contorno, y no en la propia
curva, la herramienta Ocultar Borde sólo se puede usar después de que se ha creado los contornos.
Por otra parte, sin el contorno, no vería el resultado de esconder algunos bordes.
Otra cosa a saber sobre la herramienta Ocultar Borde es que también puede reaparecer los bordes.
Si cambia de idea, o esconde los bordes incorrectos, simplemente haga clic en un borde oculto para
mostrarlo.
Toques Finales
Si esconde los bordes de una línea más espesa, terminará a menudo
con finales abruptos del contorno.
Una manera correcta de acabar estos endpoints es usar la
herramienta Ancho de Línea (line width). Con esta herramienta,
haga clic en el endpoint para poner su ancho a 0. También puede
hacer clic y puede arrastrar para ajustar la anchura de cualquier otro
punto que elija. Después de corregir los endpoints, debe verse así:
2.4. Clasificador de formas
Introducción
En una capa de vector Anime Studio, las formas se ordenan de atrás hacia adelante. Esta clasificación
determina qué formas aparecerán delante o detrás de otras. Este tutorial le mostrará cómo trabajar
ordenando las formas.
Para este tutorial, empezaremos con un archivo de proyecto que está
casi acabado. Se nombra "Tutorial 2.4" y se localiza en "Tutorials/2 Dibujo" de la carpeta de Anime Studio. Abra este archivo:
Como se puede ver, hay cuatro formas en este archivo. A propósito
se solapan entre si, Se debe decidir su orden. De atrás hacia
adelante, hay una forma roja, una forma verde, una forma azul, y un
círculo amarillo.
Adelantando y retrasando Formas
Si desea cambiar el orden de algunas formas, la primera cosa que
necesita hacer es seleccionar una forma para trabajar.
Usando la herramienta Seleccionar Forma (Select shape), haga
clic en cualquier parte de la forma roja. Resaltará en el tablero
para indicar que se ha seleccionado. Note que también puede verlo
débilmente bajo las otras formas - esto es para que se pueda ver la
forma seleccionada entera, aun cuando normalmente se disimula por
otras formas.
Traducido por Waldo Iván Castro
ivanimador@hotmail.com - ivanimation@yahoo.com
Para adelantar la forma, haga clic una vez en la herramienta
Subir Forma (Raise Shape). Note que la forma roja ha subido
un paso en el orden de la capa, sobre la forma verde:
La forma seleccionada también puede adelantarse apretando la tecla
flecha arriba en su teclado. Ahora, presione Enter para deseleccionar todos los objetos en la capa. La forma roja volverá a la
normalidad para indicar que no esta seleccionada:
Luego, use la herramienta Seleccionar Forma y haga clic en la
forma azul para seleccionarlo. Apriete la tecla flecha abajo dos
veces o pulse dos veces el botón de la herramienta Bajar Forma (Lower Shape) para bajar la forma
azul debajo de la forma roja y de la forma verde:
También puede llevar una forma a la cima (sobre todas los demás elementos de la capa) o bajarla al
fondo (detrás de todos los elementos). Seleccione la forma verde y manteniendo apretada la tecla
<Shift> mientras presiona la flecha hacia arriba. Con una simple presión, la forma verde se coloca por
encima de todas las demás formas de la capa.
Seleccionando Formas Ocultas
Si presiona la tecla Enter, la forma verde se de-seleccionará. Note que a estas alturas el círculo
amarillo está detrás de la forma verde, y no puede verse. Todavía puede ver las curvas que
constituyen el círculo amarillo, pero la propia forma, mientras esta detrás de la forma verde, no es
visible:
Ahora lo que queremos es llevar el círculo amarillo al frente. Usando la herramienta Seleccionar
Forma, haga clic en el círculo amarillo, aunque esté oculto. Como se había esperado, la forma verde
se selecciona porque esta delante:
Ahora viene el truco para seleccionar las formas de abajo en una clasificación. Mantenga presionada
la tecla <Ctrl> mientras aprieta la flecha abajo. Esto le indica a Anime Studio que escoja la siguiente
forma más abajo en el mismo punto que hizo clic. El círculo amarillo se seleccionará ahora. Resaltará
suavemente demostrándole que se encuentra detrás de otras formas en la capa:
Finalmente, mantenga presionado <Shift> mientras aprieta la flecha arriba para traer todo el círculo
amarillo a la cima de la capa, haciéndolo totalmente visible una vez más:
Traducido por Waldo Iván Castro
ivanimador@hotmail.com - ivanimation@yahoo.com
2.5. Pinceles
Introducción
Anime Studio le permite aplicar los efectos
de pinceles a los contornos que elija. Es
muy fácil de usar los pinceles, y este
tutorial le mostrará cómo.
Dibuje algunas
Alzada
Curvas
a
Mano
Empiece con un archivo nuevo y en blanco
de Anime Studio. En la ventana de Estilo,
ponga el valor de ancho de línea en 16.
Luego, active la herramienta Mano Alzada (Freehand). En el área superior de la ventana
opciones de herramienta de Anime Studio, ajuste los settings para la herramienta Freehand para
igualar a las figuras mostradas:
Dibuje dos o tres líneas curvas usando la herramienta Freehand en la vista de edición.
Debido al set de ancho de línea en la ventana de Estilo, estas curvas deben ser bastante espesas.
Los settings para adelgazar de las opciones de Freehand deben afinar estas líneas y estrechar los
puntos. Si selecciona Edit->Render, el resultado debe presentarse mucho más bonito de lo que se ve
en la vista de edición:
Cierre la ventana de render, y use la herramienta Select shape para seleccionar alguna de las
curvas.
En la ventana de Estilo, haga clic en la caja que dice Ningún Pincel (No brush). En el diálogo que
aparece, seleccione una forma de pincel que le guste - verá una vista preliminar del pincel al fondo de
la caja de diálogo:
Pulse el botón OK para cerrar la caja de diálogo, y
seleccione File->Render de nuevo. En el resultado puede
ver la forma de pincel aplicada:
Pruebe aplicar otras formas de pinceles y colores de línea
a las otras curvas:
Normalmente, los efectos del pincel no son visibles hasta
renderear o exportar la animación (las formas del pincel no
son visibles cuando se las exporta en formato SWF). Sin
embargo, es posible ver los efectos del pincel durante la
edición.
En la esquina inferior derecha de la ventana principal de
Anime Studio está el botón automático de "Calidad de
Despliegue" (Display quality). Pulse el botón de esta caja
Traducido por Waldo Iván Castro
ivanimador@hotmail.com - ivanimation@yahoo.com
para abrirla, y active la casilla de activación de Pinceles. Esto activará los pinceles en la vista edición:
El despliegue de los pinceles mientras trabaja en el modo edición requiere mucho proceso de
cómputo, lo que puede reducir la velocidad de Anime Studio, para evitar esto, es mejor revisar su
aplicación en vistas preliminares, y no dejarlo activo todo el tiempo. Cuando tenga los pinceles como
los quiere, apague la opción de despliegue.
Conclusión
Pueden aplicarse pinceles a cualquier forma con un contorno no tiene que limitarse a las curvas dibujadas a pulso
únicamente. En general, puede usar pinceles con cualquier línea
espesa. Si aplica un pincel a una línea muy delgada, no podrá
ver el efecto en absoluto, o la línea puede verse
semitransparente.
Si quiere crear sus propios pinceles, mire en la carpeta pinceles
(brushes) de la carpeta programa (program) de Anime Studio.
Puede agregar sus propias imágenes en blanco y negro y
usarlas como formas para pinceles.
2.6. Capa de Máscara
Introducción
Este tutorial es más explicativo que un ejercicio práctico. Veremos algunos
ejemplos de una característica de gran utilidad: la capa de máscara.
Pueden usarse capas de máscaras para todo tipo de efectos como
sombras, efectos de composición de profundidad, transiciones, y para
simplificar ciertas aplicaciones y tareas de animación.
Para esta guía didáctica, empezaremos con un archivo que está
casi acabado. Se nombra "Tutorial 2.6" y se localiza en el
"Tutorials/2 - Dibujo" dentro de la carpeta de Anime Studio. Abra
este archivo, expanda la capa "Grupo Enmascarado" (Masking
Group) en la ventana de Capas:
Esta es una simple escena de una pared que tiene un agujero
(¿una fuga quizá?). El timeline se encuentra en el fotograma 24,
escoja File->Render. Note cómo las linternas atraviesan el hoyo
como que si fuera un objeto plano:
Para volver a las linternas más realistas, podemos usar la
característica máscara de Anime Studio. Haga doble clic
en la capa Masking Group. En el caja de diálogo
Settings Layer que aparece, vaya a la etiqueta
Enmascarado (Masking) y en el set Enmascarar
Grupo (Group Mask) seleccione Esconder todo (Hide
all) y pulse el botón OK.
Traducido por Waldo Iván Castro
ivanimador@hotmail.com - ivanimation@yahoo.com
En la vista de edición, notará que la pared y las linternas han
desaparecido. Esto a causa de que en el modo de enmascarado,
activamos la opción ocultar todos los objetos del grupo - ahora nos falta
una pequeña tarea:
El próximo paso es definir
qué partes queremos ver
realmente. Haga doble
click en la capa de la
Pared (Wall) para activar los settings de la capa. En la
etiqueta Máscara, coloque en Layer masking el valor "+
Añadir a la máscara" (+ Add to mask) como se
muestra y pulsa el botón OK:
Lo que hemos hecho es decirle a Anime Studio que agregue los
volúmenes de la capa de la Pared a la región visible de todos los
objetos en el grupo. Ninguna otra capa en el mismo grupo se
podrá dibujar fuera de esta región visible (máscara). Si apaga la
capa del "Fondo" (Background) temporalmente, verá que hay un
agujero real en la pared. Porque la pared actúa como una
máscara, las linternas no pueden dibujarse en esta área. Puede
renderear la animación entera como una película de QuickTime
para ver el efecto completo, animado.
Otro Ejemplo - Modelos simplificados
Ahora abra el archivo "Tutorial 2.6_2". Eche una mirada al grupo enmascarado en este proyecto (en
este caso, la función de máscara ya está activa). En este ejemplo, los ojos se usan como una
máscara, y los párpados son obligados a sólo mostrarse dentro de los ojos. Esto hace mucho más
fácil construir y animar los párpados, sin tener que preocuparse por que se expandan fuera de la
región del ojo - con una capa de máscara, no podrán.
Otro Ejemplo - Efecto de Transición
Finalmente, abra el archivo "Tutorial 2.6_3". Este proyecto usa una capa de máscara para provocar
que un objeto de texto se difumine. Reproduzca la animación, o expórtela como una película de
QuickTime.
En este ejemplo, se usa una variación característica del enmascarado: la propia máscara no tiene que
ser visible. En este caso, la máscara es un rectángulo que gradualmente expone el texto, pero
realmente no se quiere ver el rectángulo. Para usar una máscara invisible, utilice la opción "+ Añadir
a la máscara pero mantener invisible” (Add to mask, but keep invisible) en la etiqueta de
enmascarado (masking).
2.7. Los Estilos
Introducción
En este tutorial nos introduciremos a la característica de estilo de Anime Studio. Un estilo en Anime
Studio es un set de propiedades de forma, incluso color de relleno y de línea, ancho de línea, efectos
de relleno, etc. Una vez se ha definido un estilo, puede aplicarlo a todas las formas que desee. El
beneficio de esto es que después puede cambiar fácilmente de color
y apariencia esas formas cambiando solo el estilo.
Para empezar, echaremos una mirada a un archivo de Anime Studio
que ya contiene algunos estilos. Abra el archivo "Tutorial 2.7"
localizada en "Tutorials/2 - Dibujo" de la carpeta de Anime Studio.
(No se preocupe si las partes del personaje están separadas. Esto es
parte de otro tutorial que describe la corrección de huesos. Si lo
quiere probar cambie al cuadro 1, y vera como en un instante el
Traducido por Waldo Iván Castro
ivanimador@hotmail.com - ivanimation@yahoo.com
personaje está unido. Simplemente asegúrese de volver al
cuadro 0 antes de continuar).
Veamos por todas partes que es un estilo. En la ventana de
Estilo, seleccione "superficie" (skin) en el menú automático
de Estilos. El estilo skin se
seleccionará en la ventana
de Estilo:
Haga clic en el selector
color de relleno (fill color) para cambiar el color de relleno de skin.
Escoja cualquier color que desee. Note que las áreas de "skin"
actualizan el color al instante en todo el cuerpo del personaje,
aunque sean formas separadas y estén en varias capas. Pueden
usarse los estilos a lo largo de todo un proyecto de Anime Studio, y
no se limita a las formas de una sola capa.
Si miramos la ventana de Estilo, hay tres cosas que tomar
en cuenta sobre el estilo Skin:
1: El estilo define un color de relleno. 2: No define un color
de línea. 3: No define un ancho de línea.
Porque el estilo Skin no define un color o ancho de línea,
mientras no se cambie estos parámetros no afectarán las
formas que usan este estilo.
Probemos un estilo que controla las propiedades de línea.
Seleccione el estilo “contorno” (outline) del menú de
Estilos en la ventana de Estilo. Note que este estilo define
un color y ancho de línea y anchura, pero no define un color
de relleno. Pruebe modificar el color y ancho de línea como
se muestra, y asigne un pincel a la línea:
El color y ancho de línea serán inmediatamente visibles en la ventana de edición, pero no verá el
efecto del pincel hasta renderear el cuadro. Note que el estilo outline se ha aplicado a todas las
formas en el personaje entero. Sin tener en cuenta sus otros settings (como el color de relleno), todas
las formas usan el estilo outline para dibujar sus contornos:
Cómo se Aplican los Estilos
Ahora echemos una mirada a cómo se crean y se aplican los estilos. Cree un nuevo proyecto de
Anime Studio. En la ventana de Estilo, seleccione Nuevo (New) en el menú de Estilos. La ventana de
Estilo editará los valores para ese estilo. Dé un nombre al estilo (cualquier
nombre), y escoja un relleno y color de línea. Finalmente, ponga el ancho
de línea a 8 o más. Si quiere, también puede asignar efectos de pincel,
relleno y línea.
Luego, cree una forma simple en la ventana principal - un círculo,
rectángulo, u otro objeto estarían bien. Asegúrese que la forma está
rellena. A estas alturas, la forma debe tener el relleno y el color de línea
predefinidos que son normalmente blanco y negro:
Use la herramienta Seleccionar Forma y haga clic en su nueva forma
para seleccionarla. La ventana de Estilo se actualizará para mostrarle
las propiedades de su forma. En Aplicar estilo (Applied styles) de la
ventana de Estilo, seleccione su estilo. Esto le indica a Anime Studio que
aplique ese estilo a la forma actualmente seleccionada - debe ver las
propiedades de su estilo aplicadas inmediatamente en la vista de edición.
Traducido por Waldo Iván Castro
ivanimador@hotmail.com - ivanimation@yahoo.com
¡Eso es! Como ha visto, es bastante fácil crear y aplicar estilos en Anime Studio.
2.8. Construcción 3D simple
Introducción
Anime Studio es principalmente un programa 2D, aunque tiene herramientas 3D para posicionar la
cámara y las capas individuales. Aun cuando posiciona las capas en un paisaje 3D y recorre alrededor
de estos con la cámara, cada capa de vector es sólo un plano 2D en un espacio 3D. No hay ninguna
forma de modelar objetos 3D en Anime Studio, pero es posible falsear algunas cosas simples. Este
tutorial le mostrará cómo construir un cubo simple en Anime Studio. Si usted necesita una forma 3D
más compleja, puede importar un archivo de un objeto 3D creado en un programa independiente de
modelado 3D (descrito en otro tutorial).
Para este tutorial, empiece un nuevo proyecto en Anime Studio. El archivo completo también está
disponible para examinarlo, si lo desea, con el nombre "Tutorial 2.8" y se localiza en "Tutorials/2 Dibujo".
Creando las Caras
El primer paso es crear las caras del cubo. Inicialmente, usaremos
una capa vacía del proyecto nuevo, use la herramienta
Rectángulo (Rectangle) para dibujar un cuadrado. El cuadrado debe
centrarse en el origen de la capa, debe ser exactamente cuadrado (no
un rectángulo), y debe tocar la cima y el fondo del área visible
exactamente. Es importante que el cuadrado sea preciso - active la
rejilla (grid) le ayudará a dibujar este cuadrado.
Lo importante es que las esquinas de este cuadrado sean (-1, 1), (1, 1),
(1, -1), y (-1, -1). No se preocupe demasiado por las coordenadas - use
la rejilla, centre el cuadrado en el origen, y asegure que toque la cima y
el fondo del área del visible, las esquinas serán correctas. Llene el
cuadrado de un color a su elección y ponga el ancho de línea en 2.
Luego, cree una capa de grupo, nómbrelo Cubo, y ponga la capa con el
cuadrado dentro de éste. Duplique la capa del cuadrado cinco veces,
debe tener una apariencia similar:
Posicionando las Caras
Seleccione la capa más inferior en el grupo, "Capa 1", y active la herramienta Trasladar
Capa.(Translate Layer). Realmente no se va a utilizar la herramienta Trasladar Capa, pero al
activarla nos permite posicionar una capa numéricamente. En la parte superior de la ventana principal
de Anime Studio, en el área de opciones de herramienta, ponga el valor "Z" a 1. Esto cambia la
profundidad de la capa, trayéndola más adelante, hacia la cámara.
Ahora seleccione la "Capa 2", y ponga el valor de Z en -1. Simplemente ha posicionado adelante y
atrás las caras del cubo. Los settings se vuelven un poco más complejos de aquí en adelante.
Seleccione la "Capa 3", y ponga los valores de X y Y en 1 y 0 respectivamente. Luego, active la
herramienta Girar Capa en Y (Rotate Layer Y). El área de la
herramienta reflejará la rotación de la capa alrededor del eje de Y.
Ponga este valor en 90:
Luego trabaje similarmente con la "Capa 4”. Fije X y Y a -1 y 0, y ponga la rotación de la capa en Y a
90. Necesitará activar la herramienta Trasladar Capa para ajustar X y Y, y la herramienta Girar Capa
en Y para ajustar el ángulo de rotación.
Traducido por Waldo Iván Castro
ivanimador@hotmail.com - ivanimation@yahoo.com
La "Capa 5" es la siguiente - los sets X y Y posiciónelos en 0 y 1.
Luego, active Girar Capa en X (Rotate Layer X) y póngala en ángulo de
rotación a 90 grados. Nota: Asegúrese de girar esta capa alrededor del
eje X, no del eje Y.
Finalmente, la última capa, "Capa 6" - ajústela igual que a la Capa 5.
Fije X y Y a 0 y -1, y ponga la rotación de la capa en X: 90. Necesitará
activar Trasladar Capa para poner X y Y, y Girar Capa para el ángulo
de rotación.
A estas alturas el cubo está básicamente acabado, pero es demasiado grande para el área de trabajo.
Use la herramienta de Escalar Capa (Scale Layer) en la capa de grupo Cubo para volverla más
pequeña:
Ordenar por Profundidad
El paso final exigido para terminar el cubo es encender Ordenar por
profundidad (Depth sorting). Haga doble click en la capa del Cubo
para abrir el diálogo Settings de Capa. En la tableta "Clase de
Profundidad" (Depth sort), active la casilla de verificación marcando
"Organizar profundidad por capas" (Sort layer by depth) y
"Organizar por verdadera distancia" (Sort by true distance) y pulse el
botón OK. La primera casilla de verificación le dice a Anime Studio que
dibuje la parte de atrás del cubo primero y luego los delanteros. La
segunda casilla de verificación es una manera diferente de ordenar las capas que son principalmente
usadas para construcciones 3D como este cubo.
Pruebe usando la herramienta Orbitar Área de Trabajo (Orbit workspace) para ver el cubo desde
ángulos diferentes. Debe parecer como un verdadero objeto 3D. Podría usar el cubo ahora en
una escena – usando Trasladar Capa y Girar la Capa posiciónelo en un ángulo interesante, o
muévalo durante una animación.
Traducido por Waldo Iván Castro
ivanimador@hotmail.com - ivanimation@yahoo.com